OPC Expert enables users to save specific configurations and manually edit for mass data imports. The process below shows how to save and edit such a configuration:

  • In OPC Expert, connect to an OPC server and subscribe to one or more items
  • Select menu option (File > Save) as below
  • Select a file name and note file format is CSV (Comma Separated Values), which Excel can open natively, and close OPC Expert
  • After saving above file, use Windows Explorer to open the file with Microsoft Excel
  • Although OPC Expert saves various fields, only 2 columns (“Source Server Identifier” and “Source Item ID”) are necessary
  • Delete all unnecessary columns to make editing easier as below and note only 2 columns (“Source Server Identifier” and “Source Item ID”) are necessary
  • Add all new items as necessary (only 2 additional items in this example) and save the file in Excel
  • Open above file in OPC Expert again by using menu option (File > Open)

See also:

Return to support